The standard version 2.1-4398 firmware will not fit in older units with 8MB flash.
When loading this file you will be notified.
For these units use version 2.1-4398.2  (without OSPF support)